<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wclk.com/post/costliest-congressional-race-history-sees-first-debate" />
<meta property="og:title" content="Costliest Congressional Race In History Sees First Debate" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201706/531858409.jpg" rel="image_src" />
<meta name="description" content="Georgia&amp;#039;s 6th Congressional District in the suburbs north of Atlanta was once held by former Speaker Newt Gingrich. Its most recent occupant, HHS" />
<meta property="og:description" content="Georgia&amp;#039;s 6th Congressional District in the suburbs north of Atlanta was once held by former Speaker Newt Gingrich. Its most recent occupant, HHS" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201706/531858409.jpg" />
<meta content="Costliest Congressional Race In History Sees First Debate" about="/post/costliest-congressional-race-history-sees-first-debate" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wclk/files/201507/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@Jazz919WCLKatl" />
<meta property="twitter:site" content="@Jazz919WCLKatl" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-06-07" />
<meta name="story_id" content="531856088" />
<link rel="shortlink" href="/node/24704" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/costliest-congressional-race-history-sees-first-debate" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Brian Naylor" />
<meta name="nid" content="24704" />
<meta name="wordCount" content="558" />
    <title>Costliest Congressional Race In History Sees First Debate | WCLK</title>
    <link type="text/css" rel="stylesheet" href="http://wclk.com/sites/wclk.com/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wclk.com/sites/wclk.com/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wclk.com/sites/wclk.com/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wclk.com/sites/wclk.com/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wclk/files/201507/background_fid.png);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#610B0B;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#7E1317;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wclk.com/sites/wclk.com/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wclk.com/sites/wclk.com/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wclk/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wclk/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wclk/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wclk/files/js/js_eQZCLl0R0DwMvb9t__Ni5iz3Aefb9D-HQiNYt5Hwc7k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aalw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wclk/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-24704 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WCLK Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wclk/files/201507/logo_fid.png" alt="WCLK logo" title="WCLK Home" /></a>         <div class="tagline">
          Atlanta's Jazz Station--Classic, Cool, Contemporary        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://bit.ly/2rQUqWd" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/search_playlists">Playlists</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wclk.com/search-station-playlist">Search Playlists</a>
</li>
</ul>
</li>
<li>
<a href="http://wclk.com/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/npr-jazz-live">Gallery</a>
<ul  class="dropdown">
<li class="left">
<a href="http://bit.ly/1Q4magN" target="_blank">Jazz 91.9 Fall Benefit Concert Fourplay &amp; Dianne Reeves</a>
</li>
<li class="left">
<a href="http://bit.ly/1UJF5dY" target="_blank">Jazz 91.9 WCLK Golf Event 2015</a>
</li>
<li class="left">
<a href="http://bit.ly/1UunczQ" target="_blank">Jazz 91.9 WCLK 41st Anniversary Benefit Show With Natalie Cole</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://bit.ly/2rQUqWd" target="_blank">Membership/Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://bit.ly/2rQUqWd" target="_blank">Make A Pledge</a>
</li>
<li class="left">
<a href="http://www.matchinggifts.com/wclk/">Matching Gift Information</a>
</li>
<li class="left">
<a href="http://www.wclk.com/amazon-store">Amazon Store</a>
</li>
<li class="left">
<a href="http://www.wclk.com/jazz-919-wclk-car-donation-program">WCLK Car Donation</a>
</li>
<li class="left">
<a href="http://wclk.com/donormember-privacy-policybill-rights">Donor/Member Privacy Policy/Bill of Rights</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/why-underwrite-wclk">Underwriting</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wclk.com/psa-guidelines">PSA Guidelines </a>
</li>
<li class="left">
<a href="http://wclk.com/policy-prohibiting-sale-political-candidates">Policy Prohibiting Sale to Political Candidates</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.wclk.com/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wclk.com/address-directions">Address &amp; Directions</a>
</li>
<li class="left">
<a href="http://wclk.com/jazz-919-wclk-staff-directory">Contact Us</a>
</li>
<li class="left">
<a href="http://wclk.com/local-content-service-report-community">Local Content/Service Report to Community</a>
</li>
<li class="left">
<a href="http://www.wclk.com/career-opportunities">Career Opportunities </a>
</li>
<li class="left">
<a href="http://www.wclk.com/eeo-report">EEO Report</a>
</li>
<li class="left">
<a href="http://wclk.com/jazz-919-wclk-diversity-statement">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.wclk.com/audited-financial-statement">Financials/Audit Report</a>
</li>
<li class="left">
<a href="http://www.codeofintegrity.org/">Code of Integrity</a>
</li>
<li class="left">
<a href="http://wclk.com/public-file-notice">Public Files Notice</a>
</li>
<li class="left">
<a href="http://www.wclk.com/clark-atlanta-university-board-trustees">CAU Board of Trustees</a>
</li>
<li class="left">
<a href="http://wclk.com/wclk-advisory-board">WCLK Advisory Board</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WCLKFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WCLK 91.9 FM</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCLK 91.9 FM"
     data-stream-key="WCLKFM"
     data-stream-ucs="5187f021e1c8f0a1ae100622">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCLK 91.9 FM      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCLK HD2"
     data-stream-key="WCLKHD2"
     data-stream-ucs="5321debee1c8207ec757fc2e">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCLK HD2      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li>
<a href="/programs">Programs</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/search_playlists">Playlists</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wclk.com/search-station-playlist">Search Playlists</a>
</li>
</ul>
</li>
<li>
<a href="http://wclk.com/community-calendar">Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/npr-jazz-live">Gallery</a>
<ul  class="dropdown">
<li class="left">
<a href="http://bit.ly/1Q4magN" target="_blank">Jazz 91.9 Fall Benefit Concert Fourplay &amp; Dianne Reeves</a>
</li>
<li class="left">
<a href="http://bit.ly/1UJF5dY" target="_blank">Jazz 91.9 WCLK Golf Event 2015</a>
</li>
<li class="left">
<a href="http://bit.ly/1UunczQ" target="_blank">Jazz 91.9 WCLK 41st Anniversary Benefit Show With Natalie Cole</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://bit.ly/2rQUqWd" target="_blank">Membership/Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://bit.ly/2rQUqWd" target="_blank">Make A Pledge</a>
</li>
<li class="left">
<a href="http://www.matchinggifts.com/wclk/">Matching Gift Information</a>
</li>
<li class="left">
<a href="http://www.wclk.com/amazon-store">Amazon Store</a>
</li>
<li class="left">
<a href="http://www.wclk.com/jazz-919-wclk-car-donation-program">WCLK Car Donation</a>
</li>
<li class="left">
<a href="http://wclk.com/donormember-privacy-policybill-rights">Donor/Member Privacy Policy/Bill of Rights</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/why-underwrite-wclk">Underwriting</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wclk.com/psa-guidelines">PSA Guidelines </a>
</li>
<li class="left">
<a href="http://wclk.com/policy-prohibiting-sale-political-candidates">Policy Prohibiting Sale to Political Candidates</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://www.wclk.com/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wclk.com/address-directions">Address &amp; Directions</a>
</li>
<li class="left">
<a href="http://wclk.com/jazz-919-wclk-staff-directory">Contact Us</a>
</li>
<li class="left">
<a href="http://wclk.com/local-content-service-report-community">Local Content/Service Report to Community</a>
</li>
<li class="left">
<a href="http://www.wclk.com/career-opportunities">Career Opportunities </a>
</li>
<li class="left">
<a href="http://www.wclk.com/eeo-report">EEO Report</a>
</li>
<li class="left">
<a href="http://wclk.com/jazz-919-wclk-diversity-statement">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.wclk.com/audited-financial-statement">Financials/Audit Report</a>
</li>
<li class="left">
<a href="http://www.codeofintegrity.org/">Code of Integrity</a>
</li>
<li class="left">
<a href="http://wclk.com/public-file-notice">Public Files Notice</a>
</li>
<li class="left">
<a href="http://www.wclk.com/clark-atlanta-university-board-trustees">CAU Board of Trustees</a>
</li>
<li class="left">
<a href="http://wclk.com/wclk-advisory-board">WCLK Advisory Board</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-24704" class="node node-post full row" about="/post/costliest-congressional-race-history-sees-first-debate" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Costliest Congressional Race In History Sees First Debate    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-06-07T05:22:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/brian-naylor" rel="author">Brian Naylor</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">19 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9&amp;text=Costliest%20Congressional%20Race%20In%20History%20Sees%20First%20Debate" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9&amp;t=Costliest%20Congressional%20Race%20In%20History%20Sees%20First%20Debate" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Costliest%20Congressional%20Race%20In%20History%20Sees%20First%20Debate&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Democratic candidate for Georgia's 6th Congressional District Jon Ossoff speaks to supporters during an election-night watch party in Dunwoody, Ga., last April." href="/sites/shared/npr/styles/x_large/nprshared/201706/531858409.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/531858409.jpg"   alt="Democratic candidate for Georgia&#039;s 6th Congressional District Jon Ossoff speaks to supporters during an election-night watch party in Dunwoody, Ga., last April.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Democratic candidate for Georgia's 6th Congressional District Jon Ossoff speaks to supporters during an election-night watch party in Dunwoody, Ga., last April.</div>
    <div class="attribution">
  <span class="credit">John Bazemore</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Republican candidate for Georgia's 6th Congressional District Karen Handel updates supporters on early results at an election-night watch party in Roswell, Ga., last April." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/531858452.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/531858452.jpg"   alt="Republican candidate for Georgia&#039;s 6th Congressional District Karen Handel updates supporters on early results at an election-night watch party in Roswell, Ga., last April.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Republican candidate for Georgia's 6th Congressional District Karen Handel updates supporters on early results at an election-night watch party in Roswell, Ga., last April.</div>
    <div class="attribution">
  <span class="credit">David Goldman</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Georgia's 6th Congressional District in the suburbs north of Atlanta was once held by former Speaker Newt Gingrich. Its most recent occupant, HHS Secretary Tom Price, resigned to join President Trump's Cabinet. </p><p>Both Republicans and Democrats see the June 20 special election to replace Price as a possible bellwether of what's to come in 2018. </p><p>And they are spending. </p><p>Nearly $30 million has been raised by the candidates and outside groups in a race that now comes down to two finalists: 30-year-old Democrat Jon Ossof and Republican Karen Handel, 55. </p><p>Last night they held their first debate. And all that money led to some tough sparring. </p><p>Handel, a businesswoman who once served as Georgia's secretary of state, said Ossoff's support comes from places utterly unlike Georgia. </p><p>"My opponent has more donors and more dollars coming from outside of the state of Georgia," Handel said. "They are coming from [House Minority Leader] Nancy Pelosi, California, New York, Massachusetts. He doesn't want the people of Georgia to know that he is a liberal Democrat." </p><p>In fact Ossoff, a documentary filmmaker and former congressional aide, has raised more than $8 million, most of it online, much of it from Democrats anxious to send a message to President Trump. </p><p>"The average contribution to my campaign is less than $50," Ossoff said. "And in stark contrast Secretary Handel, like so many career politicians in both parties who are mired in gridlock in Washington, has had her campaign bailed out by anonymous Washington super PACs who are spending unprecedented amounts on attack ads here." </p><p>Echoing some of his TV ads, Ossoff repeatedly raised Handel's tenure as an official with the Susan G. Komen organization, the largest fundraiser for breast cancer research. Ossoff claimed Handel played a central role in its 2012 decision to <a href="http://www.npr.org/sections/health-shots/2012/02/02/146258585/komen-says-efficiency-not-politics-drove-planned-parenthood-change">cut off funding to Planned Parenthood</a> for breast cancer screening. </p><p>The move was widely perceived as a bow to anti-abortion rights groups. The subsequent uproar led Komen to reverse itself three days later, but contributions to the organization fell by more than 20 percent. Handel resigned soon after. </p><p>But Handel downplayed her role. </p><p>"I was one of hundreds of employees at the Komen foundation," Handel said. "Secondly, I was tasked by the CEO and chairman of the board to develop options for how the organization could disengage from Planned Parenthood. Why? Because the grants were not effective." </p><p>The <a href="http://www.npr.org/2017/04/19/524580518/georgia-special-election-results-hang-in-suspense">first round of this congressional race</a> took place in April, when Ossoff fell just short of receiving more than 50 percent of the vote, forcing this month's run-off. Handel finished a distant second to Ossoff, but the Republican vote was split among many candidates. </p><p>There is another debate scheduled this week, and more dollars are coming into the campaign, from Republicans eager to hold on to a seat they've held for decades and Democrats who see a chance not only to send a message to Trump but to lay the groundwork for a hoped-for takeover of the House in 2018.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Costliest+Congressional+Race+In+History+Sees+First+Debate&amp;utme=8(APIKey)9(MDAzNzE4NjE2MDEyNDcxNzIzNTk2MDZlOQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9&amp;text=Costliest%20Congressional%20Race%20In%20History%20Sees%20First%20Debate" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9&amp;t=Costliest%20Congressional%20Race%20In%20History%20Sees%20First%20Debate" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Costliest%20Congressional%20Race%20In%20History%20Sees%20First%20Debate&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy72yryg9" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wclk/files/styles/partner_footer_logo/public/201507/NPR.png" alt="" title="" /></li>
<li class="last"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wclk/files/styles/partner_footer_logo/public/201507/PRI.png" alt="" title="" /></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WCLK</span></li>
<li><a href="http://www.cau.edu/" target="_blank">A Broadcast Service Of Clark Atlanta University</a></li>
<li><a href="http://wclk.com/eeo-reportdiversity-statement" target="_blank">WCLK Is An Equal Opportunity Workplace</a></li>
<li><a href="http://wclk.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="last"><a href="http://wclk.com/audited-financial-statement" target="_blank">Audited Financial Statements</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?opstdv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":426,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
